Back to overview
Resolved

Evoxta Kevin - Server 2 and cdn.evoxta.com are down

Aug 28, 2026 at 7:02pm UTC
Affected services
Evoxta Kevin - Backup Server
cdn.evoxta.com

Resolved
Aug 28, 2026 at 7:11pm UTC

This incident has been resolved.

Updated
Aug 28, 2026 at 7:09pm UTC

EVX-Kevin is online waiting for IIS to start up and web sites to recover

Updated
Aug 28, 2026 at 7:07pm UTC

EVX-Kevin is being rebooted....

Updated
Aug 28, 2026 at 7:04pm UTC

This is NOT A PRIORITY INCIDENT.
We will work on this incident once we have completed server maintenance on EVX-Darren

Created
Aug 28, 2026 at 7:02pm UTC

EVX-Kevin which is responsible for CDN has experienced a blue-screen error due to a HDD issue. We are working on a fix. No services should be majorly affected.